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Chapter 1 About This Guide

The User Guide provides information about CAP (Compliance Assessment Professional) as well 
as instructions for performing compliance assessment related tasks. 

The screen images presented in this guide are a close representation of the screens you will see 
in CAP. 

1.1    Audience 

The User Guide is directed to those users responsible for performing compliance assessments 
and audits. 
 

1.2    Related Documents 

The following document provides additional information related to using CAP and can be used in 
conjunction with this guide.  

• Risk Asset Professional User Guide 
 

1.3    Conventions 

The following conventions are used throughout the User Guide. 
 

1.3.1    Fonts 

The following fonts have been used to notate Fields and Actions in CAP. 

• Fields: Fields are Bolded. 

• Actions: Actions, such as clicking on a link or button, are Bolded. 

• Dialogue Boxes: Dialogue boxes are Bolded and Italicized.  

• Secondary Windows: Features that open in secondary windows like Reports are Bolded and 
Italicized. 

 

1.3.2    Notations 

The following notations highlight information of special interest. 

! Important: Calls attention to descriptions or procedures that are essential for proper 
operation. 

Note: Provides supporting information that may not be explicitly addressed in the  
accompanying text. 
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1.4    Technical Support 

If you need technical assistance, please contact Docs2Comply using any of the following means: 

Online: Support@Consult2Comply.com

Phone: +1 703 871 3950 

Mail: 12801 Worldgate Drive 
Suite 500  
Herndon, VA 20170 USA 

1.5    Document History 

This table details changes made to the document during each revision. 

Date Type Description 

April 2008 Release Initial Product Release May, 1 2008 

May 2008 Update Minor changes and feature updates 
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Chapter 2 Getting Started

This chapter provides information and instructions for installing CAP, adding and changing your 
logo, setting the start-up file path, entering data, and navigating CAP. 

2.1    Installing CAP for the First Time 

Before you begin using CAP you will need to install the software onto your computer. If you have 
already installed the software, jump ahead to 2.2    Customizing CAP. 

! Important: CAP requires Java JRE (Java Runtime Environment) version 1.5.0.12 or higher. 
To download the latest Java version, go to http://www.java.com/en/download/manual.jsp. The 
java download is free to all users. 

Note: You can check to see if Java is currently installed on your machine) by performing the  
following check. This check is for Microsoft platform
• Go to the Start Menu and select Run. 

s users only. 

• Type in “cmd”. This is the command for command window. 

• Type “Java –version”. This will determine if and what version of Java is installed on your 
machine. 

To install CAP, complete the following steps: 

1. After purchase, you will receive an email with a CAP .msi (Microsoft Installer) program 
installer to aid in installation. . 

The File-Download – Security Warning dialogue box opens. 

 
Figure 1: File Download – Security Warning Dialogue Box 

2. Click Run. 
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Note: You can also Save the install link to your local machine.  
• Select the location where you would like to save the Windows Installer Package, and then 

click Save. 

• Once saved, the download begins. The process indicator tells you when the download is 
complete. 

3. The Installer application will begin the installation process.  
 

 
Figure 2: Installation Process 

4. At the completion, a Windows Security Window may appear asking if you would like to run the 
application. Click Run.  

 
Figure 3: Security Windows Warning Example 

5. The CAP Setup Wizard opens 
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Figure 4: CAP Setup Wizard 

6. Click Next. 

The CAP Setup Wizard displays the End-User License Agreement. 
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Figure 5: Accepting End-User License Agreement 

7. Select I accept the terms in the License Agreement, and then click Next. 

The CAP Setup Wizard displays the installation folder selection. 
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Figure 6: Selecting an Installation Folder 

Note: If you would like to install CAP to a location other than the default location shown in the  
figure above, do the following: 
• Enter the folder location, and then click Next. 

-OR- 

• Click Browse 

• Select a new location, and then click OK. 

• Click Next. 

To install CAP in the default location, click Next. 8. 

The CAP Setup Wizard displays shortcut configuration options. 
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Figure 7: Configuring Shortcuts 

Deselect any shortcut options as desired, and then click Next. 9. 

10. 

CAP is ready to be installed. 

Click Install. 

See the following figure for an example. 
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Figure 8: Ready to Install CAP 

11. 

12. 

Optional. Deselect “Launch CAP” if you would not like to run CAP at this time. 

Click Finish.  

See the following figure for an example. 
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Figure 9: Completing the CAP Setup Wizard / Launching CAP 

! Important: If you are launching CAP for the first time or if your license has expired, you will be 
prompted to enter a valid license key. See the following figure and remaining step for more 
information. 

 
Figure 10: Entering License Key 

Enter your license key, and then click OK. 13. 

2.2    Customizing CAP 

CAP has many features that configurable by the tool user. A list of items that can be customized:  

• Logo – you can upload a custom logo to CAP. See section 2.2.1   for more information 
and instructions. 
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• Start Up File Path – you can set the start up file path. See section 2.2.2   for more 
information and instructions. 

• Preferences Files – you can save and load your preferences files as well as restore 
default settings. See section 2.2.2.2 for more information and instructions. 

• Answers – you can use the Answers Editor to add, edit and remove answers available in 

• User Information – you can use the User Information Editor to add, edit and remove user 
2.4 for more information and instructions.  

You can a

To do add or change your logo, complete the following steps. 

1. ct Change Logo Image. 

2.2.2.3RAP for compliance assessment questions. See section  for more information and 
instructions.  

information. See section 2.2.

2.2.1    Adding / Changing Logos 

dd a new logo or change your existing logo that displays in CAP. 

Right-click the logo image, and then sele

See the following figure for an example. 

 
Figure 11: Adding / Changing Logo 
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The Open dialogue box opens, which allows you to select a logo file.  

See the following figure for an example. 

 
ng a File 

2.  your logo, and then click Open. 

Figure 12: Open Dialogue Box - Selecti

Select the file containing

The new logo displays. 

 Note: To cancel this action and close the dialogue box, click Cancel. 

! Important: Only JPEG files can be used to add or change the logo that displays in CAP. If 
 not display. 

 
 file path, creating 

 saved preferences, quickly 
nformation.  

To cha following steps. 

1. From . 

The Preferences dialogue box opens.  

you open another file type, the image will

2.2.2    Settings and Preferences 

You can customize the way you work by using the Settings and Preferences feature in CAP. The
following subsections provide information and instructions for setting the start-up
and saving your custom settings / preferences to a file, loading your
and easily restoring default settings, and editing answers and user i

nge settings and preferences, complete the 

the Settings menu, select Preferences
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Figure 13: Preferences Dialogue Box 

• To set the start up file path, see section 2.2.2.1. 

2.2.2.2. • To save, load or restore settings, see section 

2.2.2.3. • To edit answers, see section 

• To edit user information, see section 2.2.2.4. 

2.2.2.1 Start Up File Path 

You can customize the way you work by using the settings feature in CAP. The settings feature 
saves you time by allowing you to set the default directory that CAP points to when you open and 
save assessments. 

To set the startup file path, complete the following steps: 

From the General tab of the Preferences dialogue box, click Browse. 1. 

See the following figure for an example. 
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Figure 14: Setting Start-up File Path 

The Select Starting File Path dialogue box opens. 

 
Figure 15: Selecting a Starting File Path 

2. 

3. 

Select or enter the start-up path you prefer, and then click Open. 

Click Save/Close to save the default file path and close the dialogue box. 
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2.2.2.2 Saving / Loading / Restoring Custom Preference File 

You can save your custom settings and preferences, load saved settings and preferences files, 
and restore default settings – all using the Settings and Preferences feature. The following actions 
are available from the General tab of the Preferences dialogue box. 

 
Figure 16: Preferences Dialogue Box – General Tab 

Restore Default Settings – a quick way to return to the original RAP program settings. By 
restoring the default settings, you are resetting the drop-down values, logo image and asset 
properties. 

To restore default settings, complete the following steps. 

1. 

2. 

1. 

2. 

3. 

From the General tab of the Preferences dialogue box, click Restore Default Settings. 

Click Yes to confirm change. 

! Important: Remember to select the “Save/Close” button after making any settings changes. 

Save Settings and Preferences – allows you to save your custom settings and preferences to a 
file. 

To save your settings and preferences, complete the following steps. 

From the General tab of the Preferences dialogue box, click Save Settings to File. 

Enter the file name. 

Select a location where you would like to save your preferences file, and then click Save.   

! Important: Remember to select the “Save/Close” button after making any settings changes. 

Load Your Settings and Preferences – You can load your custom settings and preferences at 
any time by opening the desired custom settings file.  

To load your customer settings and preferences, complete the following steps. 
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1. 

2. 

1. 

From the General tab of the Preferences dialogue box, click Load Settings From File. 

Click Yes to confirm change. 

! Important: Remember to select the “Save/Close” button after making any settings changes. 

2.2.2.3 Editing Answers 

The Answer Editor feature provides you with the ability to customize the answers that appear 
when working on an assessment in CAP.  

To edit answers, complete the following steps. 

! Important: If you have an assessment open, save your changes before editing answers.  

From the Answers tab of the Preferences dialogue box, click Open Answer Editor. 

See the following figure for an example. 

 
Figure 17: Editing Answers 

 
The Answer Editor dialogue box opens. 

See the following figure for an example. 
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Figure 18: Answer Editor Dialogue Box 

• To add answers, see 2.2.2.3.1 Adding Answers. 

• To change answers, see 2.2.2.3.2 Changing Answers. 

2.2.2.3.3 Removing Answers. • To remove answers, see 

2.2.2.3.1 Adding Answers 

To add an answer, complete the following steps: 

1. 

2. 

Follow the instructions in section 2.2.2.3 Editing Answers. 

Click Add Answer. 

A new answer is added to the Possible Answers table.  

See the following figure for an example 
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Figure 19: New Answer Row Added 

Enter information into the Answer, Requires Comment?, Report Color and Weight cells of 
the New Answer row. 

3. 

The following table provides information to help you complete these cells. 

Editing Answers - Possible Answers Table 

Cell Name Description and Valid Values 

Answer Text. 

Req. Comment? List. Valid values: 

• True 

• False 

List. Valid values: Report Color 

• Black • Pink 

• Cyan • White 

• Gray • Red 

• Magenta • Yellow 

• Orange 

Weight Numeric characters. Valid values: 

1 to 100 

 
Repeat the steps in this section to add additional answers.  

When finished entering answer information, click Save/Close.  4. 

Changes are saved to your current working file.  
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Note: If you would like to save changes to your custom settings file, see section  2.2.2.2 for 
instructions.  

2.2.2.3.2 Changing Answers 

To change an answer, complete the following steps. 

1. 

2. 

Follow the instructions in section 2.2.2.3 Editing Answers. 

Double-click into any cell to modify answer details.  

The following table provides information to help you make changes to these cells. 

Editing Answers - Possible Answers Table 

Cell Name Description and Valid Values 

Answer Text. 

Req. Comment? List. Valid values: 

• True 

• False 

List. Valid values: Report Color 

• Black • Pink 

• Cyan • White 

• Gray • Red 

• Magenta • Yellow 

• Orange 

Weight Numeric characters. Valid values: 

1 to 100 

 

When finished editing the answer information, click Save/Close.  3. 

Changes are saved to your current working file.  

Note: If you would like to save changes to your custom settings file, see section  2.2.2.2 for 
instructions.  

2.2.2.3.3 Removing Answers 

To remove an answer, complete the following steps: 

1. 

2. 

Follow the instructions in section 2.2.2.3 Editing Answers. 

Click into any cell from the row of the answer you want to remove, and then click Remove 
Answer. 

See the following figure for an example. 
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Figure 20: Removing an Answer 

The selected answer is removed from the Possible Answers table.  

When finished editing the answer information, click Save/Close.  3. 

Changes are saved to your current working file.  

Note: If you would like to save changes to your custom settings file, see section  2.2.2.2 for 
instructions. 

2.2.2.4 Editing User Information 

The Setting and Preferences feature in CAP provides you with the ability to customize user 
information that will appear when working on an assessment in CAP.  

To edit user information, complete the following steps: 

From the User Information tab of the Preferences dialogue box, click Open User Info Editor. 1. 

See the following figure for an example. 

© Copyright 2008 Docs2Comply 24 
 



Chapter 2 Getting Started 
 

 
 

 
Figure 21: Opening the User Info Editor 

 

The following table details the types of users in CAP.  

Types of Users (Property Names) 

The company or list of companies where Assessment(s) are being performed. Company  

Interviewer The person conducting the Assessment(s). 

Interviewee The people who are responsible for Answering the Assessment questions 

 
The Property Names drop-down field lists the user type options. 

See the following figure for an example. 
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Figure 22: Edit Property Dropdown Values / Property Name Field 

• To change existing user information, see section 2.2.2.4.1. 

2.2.2.4.2. • To add users, see section 

2.2.2.4.3. • To remove users, see section 

2.2.2.4.1 Changing Users 

To change the details of an existing user, complete the following steps. 

Select the user type from the Property Name field. 1. 

2. Select the user that you want to change. 

See the following figure for an example. 
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Figure 23: Selecting a User 

3. From the Name field, make changes, and then click Save. 

See the following figure for an example. 

 
Figure 24: Changing User Information 

4. To change the details of another user, repeat each step listed above. Otherwise, close the 
Edit Property Dropdown Values dialogue box, and then click Save/Close from the 
Preferences dialogue box. 
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2.2.2.4.2 Adding Users 

To add users, complete the following steps. 

1. 

2. 

Select the type of user from the Property Name field. 

Click Add. 

The new user is added.  

See the following figure for an example. 

 
Figure 25: Newly Added User 

3. From the Name field, replace “New Value” with the new user name, and then click Save. 

See the following figure for an example. 
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Figure 26: Adding a New User 

4. 

1. 

2. 

To add additional users, repeat each step listed above. Otherwise, close the Edit Property 
Dropdown Values dialogue box, and then click Save/Close from the Preferences dialogue 
box. 

2.2.2.4.3 Removing Users 

To remove an existing user, complete the following steps. 

Select the user type from the Property Name field. 

Select the user that you want to remove. 

See the following figure for an example. 
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Figure 27: Selecting a User 

3. 

4. 

Click Remove. 

The user is removed from the list of users. 

To remove another user, repeat each step listed above. Otherwise, close the Edit Property 
Dropdown Values dialogue box, and then click Save/Close from the Preferences dialogue 
box. 

2.3    Entering Data 

There are several ways to enter data in CAP. 

• Text boxes: Text boxes are blank boxes that you can use to type information like comments 
and recommendations.  

• Lists: Lists display a set of items. To select an item, click the arrow beside the list, and then 
click the item. 

• Option Buttons: Option buttons give you a choice of selecting one of multiple options to 
answer assessment questions. 

• Checkboxes: Checkboxes are small square boxes that can be selected or cleared to turn on 
or off an option.  
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See the following figures for examples. 

 
Figure 28: Textbox 

 
Figure 29: List 
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Figure 30: Option Buttons 

 
Figure 31: Checkbox 

 

2.4    Navigating CAP 

This section describes general layout and available methods for navigating through CAP. 
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2.4.1    General Layout and Assessment Navigation 

CAP is designed for easy navigation enabling you to navigate an assessment, enter answers to 
interview questions, enter interview details (e.g. interviewer, interviewee, and company 
information), and enter comments and recommendations for each assessment question from one 
main window.  

Question and Answers Areas 

The top section of CAP displays the assessment question you are working on.  

Note: In order to display a question, you must have an assessment open.  
 

Directly below the question area is the answer area, which displays a set of answer options.  

See the following figure for an example of the question and answers areas. 

 
Figure 32: Question and Answers Areas 

Note: You can edit the answer options displayed in CAP by using the Answer Editor feature.  
For more information and instructions on editing answers, see section 2.2.2.3 Editing 
Answers. 

 

Navigation Buttons and Slidebar 

There are two assessment navigation buttons: 

• Previous: You can navigate to the previous question of the assessment you are working on 
by clicking Previous. 

• Next: You can navigate to the next question of the assessment that you are working on by 
clicking Next.  

The slidebar is a navigation component in CAP that allows you to move quickly through an 
assessment by clicking and dragging the slider.  

See the following figure for an example of the navigation buttons and slidebar. 
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Figure 33: Assessment Navigation Slider 

User Information Area 

Directly below the navigation slidebar is the user information area. When working on an 
assessment question, the user information area will display the interviewer, interviewee, and 
company details for that question.  

See the following figure for an example. 

 
Figure 34: User Information Area 

For information and instructions on editing user information see 3.2   Setting Interview Information 
/ Editing User Information. 

Outline Area 

The outline area is divided into the following two outline panes. 

• Feedback Pane 
The feedback pane displays only those comments and recommendations related to the 
assessment question you are working on. You can use this area of CAP to add / change / 
delete comments and recommendations for individual questions.  

• Assessment Pane 
When an assessment is open, it displays in an outline format at the bottom of CAP, beside the 
feedback pane. You can navigate an assessment and move from one question to another by 
clicking a question in the outline area. The question selecting in the outline area displays at 
the top of CAP in the questions area. Also, the associated comments and recommendations 
display for the selected question in the feedback pane. 
The vertical scroll bar allows you to move through an assessment without changing the 
question displayed in the question area. If a question is long, you can use the horizontal scroll 
bar to read the entire question without changing the question displayed in the question area. 
To expand or hide the various levels of the assets list, simple double-click a level from assets 
list. To expand or collapse all levels of the assets list, click Expand All or Collapse All. 
 

© Copyright 2008 Docs2Comply 34 
 



Chapter 2 Getting Started 
 

 
 

 
Figure 35: Outline Area 

2.4.2    Menu Bar Navigation 

The main menu bar is location at the top of CAP. The following options are available from the 
main menu bar.  

Main Menu Bar Options 

Menu Description / Options 

File Menu Allows you to open assessments in both CSV and XML formats, save 
assessments, export assessments, close assessments, and exit the CAP 
program. The following options are available from the File menu. 

• Open 

• Save  

• Save As 

• Export to CSV 

• Close  

• Exit 
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Main Menu Bar Options 

Reports Menu Allows you to create, print, and save assessment reports. The following 
options and report types are available from the Reports menu. 

• Bar Chart 

• Pie Chart 

• Radar Chart 

• Comparison Graphs 

• Comparison Report 

• Gap Analysis 

Tools Menu Allows you to edit questions available for assessment question responses 
and generate comparison reports. The following options are available from 
the Tools menu: 

• Question Editor 

Settings Menu Allows you to customize your start up file path; save and load your custom 
preferences; restore default settings; and edit answers and user information. 
The following options are available from the Settings menu: 

• Preferences 

Help Menu Provides the current RAP version information and appropriate contact and 
copyright information. Allows you to check for program updates and configure 
updates. The following options are available from the Help menu. 

• About 

• Check for Updates 

• Configure Updates 

See the following figures for examples. 

 

 
Figure 36: Main Menu Bar 
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Figure 37: File Menu 

 

 
Figure 38: Reports Menu 

 

 
Figure 39: Tools Menu 

 

 
Figure 40: Settings Menu 
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Figure 41: Help Menu 

 

2.4.3    Action Buttons  

An action button is any button in CAP that triggers an action, such as OK or Edit.  

See the following figure for an example. 

 
Figure 42: Action Buttons 

Note: Action buttons that are unavailable are dimmed.   

2.4.4    Help Buttons 

  To see a description and related information about an assessment question, click the Help 
button.  
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See the following figure for an example. 

 
Figure 43: Help Descriptions - Example
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Chapter 3 Working with Assessments

This chapter provides information and instructions for opening, saving, and exporting 
assessments as well as information and instructions for answering interview questions, editing 
user information, and entering comments and recommendations. 

3.1    Opening an Assessment 

To work on an assessment, you will first need to open the assessment file in CAP.  

! Important: Assessment files must be opened in either CSV (Comma Separated Values) or 
XML (Extensible Markup Language) format. 

To open an assessment, complete the following steps. 

1. 

2. 

From the File menu, click Open. 

Select the file type you want to open.  

The following example illustrates a CSV file being opened.  

 
Figure 44: Selecting a File Type 

A dialogue box opens. 

See the following figure for an example. 
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Figure 45: Opening an Assessment File 

 
The assessment opens and the first question of the assessment displays at the top of CAP. 
Additionally, the Set Interview Information dialogue box opens. This dialogue box asks you if 
you would like to set the user information (i.e. interviewer, interviewee, and company) for all 
questions. 

3.2    Setting Interview Information / Editing User Information 

There are two ways you can set interview user information. 

When you first open an assessment, the Set Interview Information dialogue box opens By 
selecting “Yes,” the Enter User Information dialogue box opens, which is where you can set the 
same user information (i.e. interviewer, interviewee, and company) for all questions.  

See the following figure for an example. 
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Figure 46: Enter User Information Dialogue Box 

3. 

4. 

Select the Interviewer, Interviewee, and Company. 

Click Ok. 

Note: To cancel the action and exit the Enter User Information dialogue box, click Cancel.  

1. 

3.3    Answering Assessment Questions 

To enter an answer to an assessment question, complete the following steps: 

Navigate to the assessment question. 

Note: For information and instructions on navigating an assessment, see  General Layout and 
Assessment Navigation. 

 
The question displays at the top of CAP. 

2. Select an answer from the available options.  

See the following figure for an example. 
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Figure 47: Selecting an Answer 

 

• To save an assessment, see section 3.4   Saving an Assessment. 

• To add comments or recommendations for the associated question, see section 3.5    
Adding Comments / Recommendations. 

• To export an assessment, see section 3.6   Exporting an Assessment. 

3.4    Saving an Assessment 

To save an assessment, do the following: 

• From the File menu, select Save or Save As. 

See the following figure for an example. 

 
Figure 48: Saving an Assessment 
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3.5    Adding Comments / Recommendations / Reference Documents / 

Evidence Collected 

You can enter comments, recommendations, reference documents and evidence collected for 
each control group question.  

To enter comments / recommendations / reference documents / evidence collected, complete the 
following steps. 

1. Navigate to the question. 

Note: Information and instructions for assessment navigation can be found in section  2.4.1    
General Layout and Assessment Navigation. 

 
2. From the feedback pane, do the following: 

• To add a comment, click the Comments.  

• To add a recommendation, click Recommendations. 

See the following figure for an example. 

 
Figure 49: Adding Comments, Recommendations, Reference Documents and Evidence Collected 

A text box opens. See the following figure for examples of Comments, Recommendations, 
Reference Documents and Evidence Collected textboxes.  

 
Figure 50: Comments Textbox 
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Figure 51: Recommendations Textbox 

 
Figure 52: Reference Documents Textbox 

 
Figure 53: Evidence Collected Textbox 

 
3. Enter your comments, recommendations, reference documents or evidence collected in the 

textbox, and then click Save/Close or Ok. 

The following is an example of comments being entered.  

Note: To cancel the action and exit, click Cancel.  
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Figure 54: Entering Comments 

 
The newly added comment displays for the associated question in the feedback pane.  

See the following figure for an example. 

 
Figure 55: Newly Entered Comments 

3.6    Exporting an Assessment 

You can export an assessment from CAP to a file in CSV format.  

To export an assessment, complete the following steps. 

1. From the File menu, click Export to CSV. 

See the following figure for an example. 
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Figure 56: Exporting an Assessment 

Optional. From the File Name field, change the file name. 2. 

3. Select the location where you want to save the file, and then click Save. 

The assessment is exported successfully to the selected location.
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Chapter 4 Reports

This chapter provides you with information and instructions for generating, printing, and saving 
reports. The following report types are available in CAP. 

• Bar Charts 

• Pie Charts 

• Radar Charts 

• Comparison Graphs 

• Comparison Report 

• Gap Analysis 

4.1    Generating Bar Charts 

CAP provides you with the ability to present assessment data and results graphically in bar charts.  

To generate a bar chart, complete the following steps. 

1. 

2. 

Open an assessment by following the instructions in section 3.1   Opening an Assessment.  

From the Reports menu, select Bar Chart. 

See the following figure for an example.  

 
Figure 57: Selecting a Report Type 

The Select Report dialogue box opens. 

See the following figure for an example. 
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Figure 58: Select Report Dialogue Box 

3. Select a report format from the list provided. 

The following table provides you with information that will help you select a report format. 

Generating Reports – Bar Charts 

Report Format Description 

All Control Groups (Single) This layout displays assessment data from all 
control groups in one chart. 

All Control Groups (Multiple) This layout displays assessment data in 
multiple charts. Each chart presents data for 
one control group. 

Individual Control Group This layout displays data for the selected 
control group in one chart. 

Note: Individual Control Group is not the  
name of the report format. To display the 
data from one control group, select the 
name of the group.  

 

See the following figure for an example. 

 
Figure 59: Bar Chart Report Layouts 

 
• See Figure 60 for an example of a bar chart in All Control Group (Single) format. 

• See Figure 61 for an example of a bar chart in All Control Group (Multiple) format. 

• See Figure 62 for an example of a bar chart in an individual control group format. 
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Figure 60: Bar Chart - All Control Group (Single) Format 
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Figure 61: Bar Chart - All Control Group (Multiple) Format 
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Figure 62: Bar Chart – Individual Control Format 

• To print the report, select Print from the File menu. 

• To save the report as a JPEG file, select Save as JPEG from the File menu. 

• To close the report, select Close from the File menu. 

4.2    Generating Pie Charts 

CAP provides you with the ability to present assessment data and results graphically in pie charts.  

To generate a pie chart, complete the following steps. 

1. From the Reports menu, select Pie Chart. 

See the following figure for an example.  
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Figure 63: Selecting Report Type 

The Select Report dialogue box opens. 

See the following figure for an example. 

 
Figure 64: Select a Report Dialogue Box 

2. Select a report format from the list provided. 

The following table provides you with information that will help you select a report format. 

Generating Reports – Pie Charts 

Report Format Description 

All Control Groups This layout displays assessment data in 
multiple charts. Each chart presents data for 
one control group. 

All Content This layout displays assessment data from all 
control groups in one chart. 

Individual Control Group This layout displays data for the selected 
control group in one chart. 

Note: Individual Control Group is not the  
name of the report format. To display the 
data from one control group, select the 
name of the group.  

 

See the following figure for an example. 
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Figure 65: Pie Chart Report Layouts 

 
• See Figure 66 for an example of a pie chart in All Control Groups format. 

• See Figure 67 for an example of a pie chart in All Content format. 
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Figure 66: Pie Chart - All Control Groups 
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Figure 67: Pie Chart –All Content 

• To print the report, select Print from the File menu. 

• To save the report as a JPEG file, select Save as JPEG from the File menu. 

• To close the report, select Close from the File menu. 

4.3    Generating Radar Charts 

CAP provides you with the ability to present assessment data and results graphically in radar 
charts.   

To generate a radar chart, complete the following steps. 

1. From the Reports menu, click Radar Chart. 

See the following figure for an example. 
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Figure 68: Generating a Radar Chart 

The Radar Chart displays. 

See the following figure for an example. 

 
Figure 69: Radar Chart 

• To print the report, select Print from the File menu. 

• To save the report as a JPEG file, select Save as JPEG from the File menu. 
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• To close the report, select Close from the File menu. 

4.4    Generating a Comparison Graph 

 To generate a radar chart, complete the following steps. 

1. From the Reports menu, click Comparison Graph. 

See the following figure for an example. 

 
Figure 70: Generating a Radar Chart 

The Select one or more CAP xml file(s) to run comparison graphs on dialogue box 
opens. 

See the following figure for an example. 

 
Figure 71: Select one or more CAP xml file(s) to run comparison graphs on 

2. Select one or more CAP xml files to run comparison graphs on. 

Note: To select multiple reports from, hold down the Control key on your keyboard, and then  
click the files you want to select.  

See the following figure for an example. 

© Copyright 2008 Docs2Comply 58 
 



Chapter 4 Reports 
 

 
 

 
Figure 72: Selecting Multiple Files 

The Comparison Graph displays. 

See the following figure for an example. 

© Copyright 2008 Docs2Comply 59 
 



Chapter 4 Reports 
 

 
 

 
Figure 73: Comparison Graph 

• To save the report as a JPEG file, select Save as JPEG from the File menu. 

• To close the report, select Close from the File menu. 

4.5    Generating a Comparison Report 

You can compare two files and associated asset data by using the Comparison Report. 

To generate a Comparison Report, complete the following steps: 

1. From the Reports menu, select Comparison Report. 

See the following figure for an example. 
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Figure 74: Generating a Comparison Report 

 
The Select base file dialogue box opens. 

See the following figure for an example. 

 
Figure 75: Select base file Dialogue Box 

2. Locate the assets file you want to use as your baseline for the comparison, and then click 
Open. 

The Select file to compare with dialogue box opens. 

See the following figure for an example. 
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Figure 76: Select file to compare file Dialogue Box 

3. Locate the assets file you want to use to compare with the baseline file previously selected, 
and then click Open. 

The Select location to save exported file dialogue box opens. 

See the following figure for an example. 

© Copyright 2008 Docs2Comply 62 
 



Chapter 4 Reports 
 

 
 

 
Figure 77: Select location to save exported file Dialogue Box 

A Message dialogue box opens, providing you with the location of the exported file.  

See the following figure for an example. 

 
Figure 78: Message Dialogue Box – Location of File 

4. 

1. 

Click OK. 

4.6    Generating a Gap Analysis 

To generate a gap analysis, complete the following steps. 

From the Reports menu, click Gap Analysis. 

See the following figure for an example. 
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Figure 79: Generating a Gap Analysis 

The Select base file dialogue box opens. 

See the following figure for an example. 

 
Figure 80: Select base file Dialogue Box 

Select the base file, and then click Open. 2. 

The Select a file to compare with dialogue box opens. 

See the following figure for an example. 
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Figure 81: Select a file to compare with Dialogue Box 

Select a file to compare with, and then click Open. 3. 

The Gap Analysis displays. 

See the following figure for an example. 

 
Figure 82: Gap Analysis 

• To export the report to Excel, select Export to Excel from the File menu. 

• To close the report, select Close from the File menu. 
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Chapter 5 Tools

This chapter provides you with information and instructions for working with and using the 
Questions Editor in CAP. 

5.1    Question Editor 

The question editor is located under the Tools menu in CAP. When selected, the Question Editor 
opens in a secondary window. From the Question Editor, you can open and edit existing questions 
files as well as create new questions files from scratch.  

When editing or creating questions files, you can add, edit and remove control groups and 
question content. Additionally, you can create and edit Help content for both questionnaires and 
individual questions.   

When working with questions, you can edit a question’s Help text, references documents, 
evidence collected and skip logic. Skip logic allows you to direct those responsible for completing 
the questionnaire (interviewers) through the questionnaire based on the interviewee responses. 

5.1.1    Opening the Question Editor 

To open the Question Editor, complete the following steps. 

1. From the Tools menu, select Question Editor. 

See the following figure for an example. 

 
Figure 83: Opening the Question Editor 

The Question Editor opens in a secondary window. 

See the following figure for an example. 
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Figure 84: Question Editor - Secondary Window 

5.1.2    Exiting the Question Editor 

Note: Remember to save your changes before exiting the Question Editor.  

1. 

To exit the Question Editor, a secondary window, do following. 

• From the File menu, select Exit. 

5.1.3    Creating a New Assessment File 

To create a new questions file, complete the following steps. 

From the File menu of the Question Editor, select New. 

See the following figure for an example. 
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Figure 85: Creating a New Assessment File 

5.1.4    See section 5.1.9   Converting an Assessment File 

To convert an assessment file, complete the following steps. 

From the Tool menu of the Question Editor, select Converter. 2. 

See the following figure for an example. 
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Figure 90: Converting an Assessment File 

 
The select old assessment file to convert dialogue box opens. 

See the following figure for an example. 
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Figure 91: select old assessment file to convert Dialogue Box 

Select the old assessment file you would like to convert, and then click Open. 3. 

The Input dialogue box opens. 

See the following figure for an example. 

 
Figure 92: Input Dialogue Box 

Enter the name for the converted file, and then click OK. 4. 

5. 

The File Converted dialogue box opens showing the location. 

Click OK. 

The file has been successfully converted and the File Converted dialogue box closes. 
Working with Assessment Files for information and instruction on working with questions files. 

5.1.5    Opening an Existing Assessment File 

To open an existing questions file, complete the following steps. 
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1. From the File menu of the Question Editor, select Open, and then select the file type (either 

XML or CSV). 

See the following figure for an example. 

 
 Figure 86: Opening an Existing Questions File  

The Open dialogue box opens. 

See the following figure for an example. 
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Figure 87: Open Dialogue Box 

2. 

1. 

2. 

Select the file you want to open and then click Open. 

The file opens in the Question Editor. 

5.1.6    Saving an Assessment Files 

To save a questions file, do the following. 

• From the File menu of the Questions Editor, select Save or Save As. 

5.1.7    Exporting an Assessment File to CSV 

To export a questions file to CSV, complete the following steps. 

Open the file that you want to export by following the steps in section 5.1.5   Opening an 
Existing Assessment File. 

From the File menu of the Question Editor, select Export, and then Export to CSV. 

See the following figure for an example. 
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Figure 88: Exporting a Questions File to CSV 

The Save dialogue box opens. 

See the following figure for an example. 
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Figure 89: Save Dialogue Box 

3. 

1. 

Enter the name of the CSV file and the location where you want to save the CSV file, and then 
click Save. 

The questions file is exported in CSV format to the selected location. 

5.1.8    Closing an Assessment File 

Remember to save your changes before closing a questions file. 

To close a questions file, do the following. 

• From the File menu of the Question Editor, select Close. 

5.1.9    Converting an Assessment File 

To convert an assessment file, complete the following steps. 

From the Tool menu of the Question Editor, select Converter. 

See the following figure for an example. 
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Figure 90: Converting an Assessment File 

 
The select old assessment file to convert dialogue box opens. 

See the following figure for an example. 
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Figure 91: select old assessment file to convert Dialogue Box 

Select the old assessment file you would like to convert, and then click Open. 2. 

The Input dialogue box opens. 

See the following figure for an example. 

 
Figure 92: Input Dialogue Box 

3. 

4. 

Enter the name for the converted file, and then click OK. 

The File Converted dialogue box opens showing the location. 

Click OK. 

The file has been successfully converted and the File Converted dialogue box closes. 

5.1.10    Working with Assessment Files 

CAP provides you with the ability to create new and edit existing questions files. When working 
with a questions file, you can add, edit and remove control groups and questions content.  
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5.1.10.1 Adding Control Groups 

To add a control group to a questions file, complete the following steps. 

1. Do one of the following. 

• Click Add Control Group 

–Or – 

• Right-click Assessment, and then select Add Control Group 

See the following figure for an example. 

 
Figure 93: Adding Control Groups 

The Control dialogue box opens. 

See the following figure for an example 
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Figure 94: Control Dialogue Box 

Rename the Control Group, and then click OK. 2. 

1. 

The newly added control group displays in the assessment list. 

5.1.10.2 Removing a Control Group 

To remove a control group, complete the following steps. 

Right-click the control group, and then select Remove. 

See the following figure for an example. 

 
Figure 95: Removing a Control Group 
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5.1.10.3 Renaming a Control Group 

To rename a control group, complete the following steps. 

Right-click the control group, and then select Rename. 1. 

See the following figure for an example. 

 
Figure 96: Renaming a Control Group 

Rename the control group, and press ENTER. 2. 

1. 

5.1.10.4 Adding Content 

To add content, complete the following steps. 

Select the Control Group, and then do one of the following. 

• Click Add Control. 

– Or – 

Right-click the Control Group, and then select Add Content. 

See the following figure for an example. 
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Figure 97: Adding Content 

The Content dialogue box opens. 

See the following figure for an example. 

 
Figure 98: Content Dialogue Box 

Enter the Content details, and then click OK. 2. 

1. 

The newly added content displays in the Assessment list. 

5.1.10.5 Renaming Content 

To rename content, complete the following steps. 

Right-click the content you want to rename, and then select Rename. 
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See the following figure for an example. 

 
Figure 99: Renaming Content 

2. 

1. 

Enter the new contact name, and then press ENTER. 

The new content name displays. 

5.1.10.6 Removing Content 

To remove content, complete the following steps. 

Right-click the content you want to remove, and then select Remove Content. 

See the following figure for an example. 

 
Figure 100: Removing Content 
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The content is removed from the Assessment list. 

5.1.10.7 Editing Help Text 

You can edit Help text for the entire Questionnaire and for individual questions. 

• To set Help for the Questionnaire see section 5.1.10.7.1. 

• To edit Help for an individual question, see section 5.1.10.7.2. 

5.1.10.7.1 Setting Help for a Questionnaire 

To set Help for a Questionnaire, complete the following steps. 

From the Question Editor, click Set Help for Questionnaire. 1. 

 
Figure 101: Setting Help for Questionnaire 

The Enter in Help Text for the Entire Questionnaire dialogue box opens. 

See the following figure for an example. 
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Figure 102: Entering Help Text for the entire Questionnaire Dialogue Box 

Enter the Help text, and then click OK. 2. 

1. 

5.1.10.7.2 Editing Help Text for a Question 

To edit Help text for an individual question, complete the following steps. 

Right-click the question, and select Edit Help Text. 

See the following figure for an example 

 
Figure 103: Editing Help Text for a Question 

The Enter in the Help Text for the selected Question dialogue box opens. 

See the following figure for an example. 
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Figure 104: Enter in the Help Text for the selected Question Dialogue Box 

Enter the Help text for the selected question, and then click OK. 2. 

1. 

The Help text is saved. 

5.1.10.8 Editing Reference Documents 

To edit Help text for an individual question, complete the following steps. 

Right-click the question, and select Edit Reference Documents. 

See the following figure for an example 

 
Figure 105: Editing Reference Documents for a Question 

The Enter in the Reference Documents for the selected Question dialogue box opens. 
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See the following figure for an example. 

 
Figure 106: Enter in the Reference Documents for the selected Question Dialogue Box 

Enter the reference document(s) for the selected question, and then click OK. 2. 

3. 

The reference document(s) are saved. 
 

5.1.10.9 Editing Evidence Collected 

To edit text for an individual question, complete the following steps. 

Right-click the question, and select Edit Evidence Collected. 

See the following figure for an example 
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Figure 107: Editing Evidence Collected for a Question 

The Enter in the Evidence Collected for the selected Question dialogue box opens. 

See the following figure for an example. 

 
Figure 108: Enter in the Evidence Collected for the selected Question Dialogue Box 

Enter the Evidence Collected for the selected question, and then click OK. 4. 

The evidence collected is saved. 
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5.1.10.10 Editing Skip Logic 

Skip logic allows you to direct those responsible for completing the questionnaire (interviewers) 
through the questionnaire based on the interviewee responses. 

To edit skip logic, complete the following steps. 

Right-click the question, and select Skip To Question. 1. 

See the following figure for an example 

 
Figure 109: Editing Skip Logic for a Question 

The Skip To Question dialogue box opens. 

See the following figure for an example. 
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Figure 110: Skip To Question Dialogue Box 

2. Select the answer that will trigger the skipping. 

See the following figure for an example. 
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Figure 111: Selecting the Answer That Triggers Skip 

Note: You can set skip logic for each answer.  

3. 

 

Select the question that you would like to skip to. 

See the following figure for an example. 
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Figure 112: Selecting the Question to Skip To 

4. Select On to enable or Off to disable the skip logic, and then click Save and Close. 

The skip logic is saved for the selected question and the Skip To Question dialogue box 
closes. 
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Chapter 6 Help 

This chapter provides you with information and instructions for using the Help feature. Help allows 
you to view current CAP version information and appropriate contact and copyright information. 
Additionally, you can check for program updates as well as configure updates. 

6.1    About CAP 

To view current CAP version information and appropriate contact and copyright information, do 
the following. 

1. From the Help menu, click About. 

See the following figure for an example. 

 
Figure 113: Help -About CAP – Example 

6.2    Checking for Updates 

When checking for updates, RAP sends a request to the Consult2Comply server. If a program 
update is found, a prompt will ask if you would like to update your application. You decide how 
often RAP performs these checks. 

! Important: RAP will check for updates only when an Internet network connection is found. 

To check for program updates, complete the following steps. 

1. From the Help menu, click Check for Updates. 

See the following figure for an example 
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Figure 114: Checking for Updates 

If updates are available, the Choose Updates to Install dialogue box opens. 

See the following figure for an example. 
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Figure 115: Choosing Updates to Install - Example Update 

Note: You can cancel the download / installation at any time by clicking Cancel.  

2. 

1. 

 

Click Next to download and install the update, and then following the instructions. 

6.3    Configuring Updates 

6.3.1.1 Setting Update Frequency 

When setting the update frequency, you can choose to check for updates each time you start the 
application, every day, every week or every month. 

To set the update frequency, do the following. 

• From the General tab of the Preference dialogue box, select the update frequency that you 
prefer, and then click Save/Close. 

To configure CAP program updates, complete the following steps. 

From the Help menu, click Configure Updates. 

The Updates Options dialogue box opens. 
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Figure 116: Updates Options Dialogue Box 

You can manage how often checks are made for RAP program updates using the Check 
Frequency section of the Updates Options dialogue box. Additionally, you can specify the 
download folder location for your application updates from the Options section of the Updates 
Options dialogue box. 

Make change as desired, and then click OK. 2. 

CAP saves your changes, and then the Updates Options dialogue box closes.
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